Lines appear when zooming in on v4, v5 vector maps

Dong-Geulami shared this problem 9 months ago
Solved

Hello

As the title suggests, a line appears when the v4 or v5 vector map is maximally enlarged.


c2e747d970bedf70700e0bf1b894a6c75000fe1ffa666f7e5bb5271ba34f4f4e

Replies (1)

photo
1

Hi,
could I ask you to send me more info about used map and theme? I mean what theme do you use or who is a creator of the theme.
Thanks, Petr

photo
1

Hi,
The V4 map theme is a theme made by the Locus and the V5 theme is OAM theme.

It's been a long time since this error has occurred.
It's amazing that no one has talked about so far
The V4 map is a map made by Locus this time.

photo
1

Hi,

I'm very sorry, but I can't simulate it. I tested the beta version of V4 LoMaps with the themes you sent me, all lines are rendered correctly at the most detailed zoom level. Does this happen with any line? Could I kindly ask you to make a short video where you select a map/theme and gradually zoom into the level where the line is broken?

Thanks, Petr

photo
2

Great, thank you for video. It seems that there is really problem when map re-scale is enabled. We'll check it.

Thank you for the report

photo
1

Good luck and have a nice day
Thank you

photo
2

I'd like to inform you that issue is fixed (will be fixed in the next version)

Thanks, Petr

photo
1

Checked in 4.14.2.4 Beta, confirmed that the issue was resolved in V4 and V5 maps.
Thank you again have a nice weekend

photo
1

Great, thank you fot testing.

photo
Leave a Comment
 
Attach a file