Vectormap Rendering

R5O.nl shared this question 11 months ago
Answered

Hi Guys, pls let me ask: did something change recently in Classic Locus in the render engine? As a user for many years, I now notice that my monthly vectormap updates (OpenAndroMaps) are not shown properly / immediately.
There seems to be some new caching mechanism bothering me nowadays. I notice because I am a heavy OpenStreetMap author in the NL with thousands of notes as WP in Locus.
And I find myself re-doing old notes, while on survey and looking on the Map in Locus, as the OLD Map was still shown in Locus, while I HAD loaded the new monthly updated vectormap: if I then again select that map (while it was already active), only then it will redraw properly into the new map.
I cleaned all tmp caches I could find in Settings, I restarted a lot of time, all does not solve this new problem.
Thanks for attending.

Replies (3)

photo
1

Hello,

there is no caching system, all maps are rendered directly from the map files.

Isn't possible that you have turned auto-loading on and there is some old map that slows down the loading?

Please, let me know if it helps.


Zdenek, Locus team

photo
1

Aha, I see, thanks! Did not think of that. I look at around the border NL to BE, and BE is an old map. So indeed it might be switching files there: I now deleted the Belgium map and also disabled auto loading. Surely this will fix it for me: thanks!

photo
1

Hello,

I am glad it works.

Have a nice day.


Zdenek, Locus team

Leave a Comment
 
Attach a file