Google drive connection fails

Milan K. shared this problem 10 months ago
Closed

Hi,

when using Google drive for the track export/back up, it fails after clicking on "Allow".

The screen gets stuck forever. I am using Brave browser, but the same is in Chrome.

This is on the latest Locus Map 4.

When using the same on Locus Pro Classic, it works like a charm.

Any idea?

Milan

Replies (6)

photo
1

Hi Milan,

after tapping the "Allow" the screen gets stuck, that's right...no clue why this happens. But when I tap "back" in the top left corner, I'm in GDrive. Could you please try it?

photo
1

Hi Michal,

yes, this works with Classic, not with 4 :)

Locus World is simply not added to 3rd party trusted apps, when using LM4.

Milan

photo
1

Hi Michal,

thank you, I tried the linked beta version, but still the same symptoms.

I also tried to remove Locus World from the trusted apps in my Google account (created by LM Classic), no effect.

Milan

photo
1

Hi Milan,

I've discussed this issue with the head developer - this issue emerges rarely on some devices, and is very difficult to simulate but its solution is on the table. But, regarding the scarcity of its occurence, it hasn't been re-prioritized yet. Until this is fixed, please use other cloud storage, e.g. Dropbox or One Drive. Thanks for understanding.

photo
1

Hi Michal,

thank you for the statement.

Sadly, Google drive (Google One) is the only cloud I am using, Therefore, in between, I need to run both LM 3 & 4 in parallel.

BTW would it be possible to debug it on the client side to speed it up?

Milan

Leave a Comment
 
Attach a file