.fit files import without "pause time"

Jeden Dwa shared this question 10 months ago
Answered

I was looking for a similar solution, but I couldn't find it.

When riding a bike, I record routes using a wahoo. From the Element app(dedicated to the counter) exports the route in .fit format. When imported into a locus, there is no pause time at all.

For example, the whole trip lasted 6 hours, the ride itself 5 hours. 1 hour break. The locus shows only the driving time (5h) without any information about breaks.

Is there any advice for this?

Replies (3)

photo
2

Hi,


could you please share a sample for a test?

photo
1

I replied in the topic. I'm just now telling you about it.

photo
1

Yes, I know, I've forwarded it to the head dev.

photo
2

Aha, ok. It's a bit hard for me to type here from my phone, because I don't really know what and where. I'm learning.

I'm not rushing you, I hope it didn't look like that. Thank you

photo
photo
1

zip-package. inside a fit file generated by "wahoo" and images from both applications.

photo
1

Hi,

according to the head dev, in an imported file, Locus evaluates the intended pauses the same way it evaluates the unintended pauses - it doesn't calculate them into the track time.

photo
1

can i do something about it? when importing the file.In this situation, I suspect that pressing "pause" on the counter can solve the problem, but I would prefer it to be done without my interference.

Can I change the way of reading the break somewhere in the options?

photo
2

I'm afraid this is the standard of how Locus works and it can't be changed in settings.

photo
Leave a Comment
 
Attach a file