locus map classic

michelausloeneberga shared this question 24 days ago
In Progress

i am using "locus map 3 classic" and have already bought a lot of LoMaps from the Locus-store.

But now, when i want to buy additional offline LoMaps (for instance Albania) i get the message that i cannot buy this map in my version of Locus.


There are enough LoCoins in my account


What is the solution

Replies (1)

photo
1

Hello,

you have to update Locus to the latest version.

All the LoMaps were updated to the Mapsforge V4 version and you need the app which is prepared for that.

FYI - if you'll have some of the maps V3 and some new V4 the "auto-loading" won't work among them, but if you choose the map manually, everything will work.

If you need more information, feel free to ask me.

Regards,


Zdenek, Locus team

Leave a Comment
 
Attach a file