This object is in archive! 

Export

Marion Does shared this problem 12 months ago
Solved

I cannot export my tracks any more, since a few weeks. I get the ok, but it goes very quickly and they don't appear in the receiving folder

Replies (4)

photo
1

Hello,

can you please send me screenshots from these screens?

"Menu > About the app/Helpdesk > App Info"
"Menu > Settings > Backup & Filesystem > File system manager > Set custom sub-directories"

Thank you.


Zdenek, Locus team

photo
1

Dear Zdenek

Are this the screenshots you are asking for

Kind regards

Marion

photo
1

Hello,

you have app installed directly in the internal memory, and this is less and less supported by Google.

If you are sure, you have everything backed up, you can re-install the app with recommended settings, or please do the following:

  1. change app directory to private over Settings > Backup & Filesystem > File system manager > Set the main directory (3-dot menu) > Private folder in internal storage
  2. this should be quick and after that restart is needed
  3. then move old data with Settings > Backup & Filesystem > App data transfer > Load app data > continue. It is necessary to open the old "Locus" directory and choose "Use this folder"
  4. You may "Move" the whole directory or if you have enough space and want to be safe, simply "Copy" first and later delete the old Locus directory manually
  5. After restart, all data should be restored

Your first screenshot is not from the "App info" screen, but I assume, that you are using the latest version. If not, please update.

It may help with your problem.


Zdenek, Locus team

photo
1

Thanks Zdenek, 

it worked. 

Kind regards,

Marion Does

Replies have been locked on this page!