Failed to install offline Romania LoMaps

Andrei Bica shared this problem 7 months ago
Solved

Trying to install Romania LoMaps fails.

The download is successful but afterwards it generate a `Process unsuccessful`.

I've try it several times, but the same result.

Same happens for Italy (north) LoMaps.

Using Pixel 4a with Android 13, security update July 5, 2023.

See attachments.

Replies (5)

photo
1

Hello,

we are sorry for the inconvenience.

Please, delete all *.tmp files from /Locus/MapsVector/ directory and try to download the maps again.

If you can't access the directory using your system file browser, try Total Commander, Solid Explorer, or X-plore.

Regards,


Zdenek, Locus team

photo
1

There wasn't any *.tmp file. Anyway, I've uninstalled Locus Map and reinstalled. After reinstall, I've tried to download the maps again and Locus Map ask me to approve the movement of Locus files to a new location since is not supported by the current version of Android (this info may not be to exact since I didn't make a screenshot of these states). Afterwards, the download of files worked. I assume that the problem was caused by the upgrade from Android 12 to Android 13 somewhere in the past. Now there is no Locus directory where it was before (directly under Internal Storage).

photo
2

Hello,

yes, thank you, that would be the second option if deleting *tmps didn't help.

If I may ask - I am only curious about the procedure - did Android allow the app to be installed in the "internal storage" and then Locus lets you move it, or do you install it directly to the Private folder and Locus then found some old instance to move?

Thank you.


Zdenek, Locus team

photo
1

Well, I didn't pay to much attention on all these details. I also do not know too much about Android internals, but when I uninstalled the Locus Map I did NOT check the "Keep x GB of app data." so I guess existing Locus Map data should have been removed on uninstall. But I did NOT check after uninstall if the /Locus directory was really removed. The install process was the usual one, by using the Google Play Store, it didn't ask me anything. Anyway, I think that the second case that you've mentioned makes more sense.

photo
1

Hello,

ok, thank you. The default is private internal, so I assume the old folder was preserved and imported after the re-install.

Anyway, I am glad it works again and if any further problem occurs, feel free to contact me again.

Have a nice day.


Zdenek, Locus team

Leave a Comment
 
Attach a file