Min zoom scale expert settings stuck

David elliott shared this problem 7 months ago
Solved

Min scale cannot be set below 1000 and app advises 2500 minimum. Am unable to use app because of this.

Replies (6)

photo
1

Hi David,

what kind of problem does this setting cause? I'm testing it with all possible values above 1000% and still I can use Locus Map normally...

photo
1

I can't see any maps at all. Only tracks and points. It was initially set at 50 but I can't change it back now. The in app menu also suggests this should be between 10 and 100 but does not allow those values to be entered

photo
1

You're right, after the app restarts no maps can be used... I've notified the devs, and the bug will be fixed in the new version. Until then, either restore your previous setup via backup manager (more at https://docs.locusmap.app/doku.php?id=manual:user_guide:settings:backup_fsys#backup_manager). Or, you can reset the app's preferences in settings > miscellaneous. Unfortunately, this way you'll lose all your custom settings and you'll have to set everything from scratch.

photo
photo
1

Thanks for your quick investigation and I'm glad you could verify this. I noticed in changelog that some config was recently moved from file to expert settings so maybe some small detail was missed there? Anyway, the backup restore easily resolved the problem for me.

photo

Have got no maps showing even though they are selected... Have noticed an issue with data input for zoom which is set to 5000% but settings say it should be 50-100%

I can't change this!

photo
0

Screenshot showing input issue

photo
0

Hi Ian,

we are very sorry for the inconvenience. It is an unexpected bug which will be fixed in the next app version. Until then, either restore your previous setup via backup manager (more at https://docs.locusmap.app/doku.php?id=manual:user_guide:settings:backup_fsys#backup_manager). Or, you can reset the app's preferences in settings > miscellaneous. Unfortunately, this way you'll lose all your custom settings and you'll have to set everything from scratch.

best regards

Michal, Locus team

photo
1

Hi all, it's been confirmed that the bug will be fixed in the next app version. Sorry again for the inconvenience.

Leave a Comment
 
Attach a file