Pixel 6a.GPS Signal Poor after using Locus

Mike shared this problem 32 days ago
Not a Problem


Hi


when i start using locus (latest 3 pro ) with my pixel 6a i can see it uses 25-30 sat and 15-20 fix


thats ok. tracking is good.


after a few hours tracking the number of sats and fixes starts to drop. at the end i have less then 10 sats and loosing th fix regularly. tracking is awfull

i can check it with another app, like gps status it shows the same numbers at the beginning and after few hours.


closing, restarting or using another app does not change anything, it stays with to low numbers auf sats and the fixing problem.


i can solve it with a restart of the device then i get the good numbers again.

when i use another tracking programm (orux, opentracks) there is not such a problem, never.


then i use locus for a few hours and it start to drop again.


device is a pixel 6a with the latest android 14. but i have the problem since the phone was delivered, with all updates, also with android 13

i cant remeber that there there was the same problem with the pixel 4a with android 13.

so it might be a tensor problem.

Replies (1)

photo
1

Hi Mike,

that's interesting, such a behavior has never been reported to us yet. Obviously, none of us is able to simulate this issue so it's impossible to fix it for you. Anyway, try switching on Google assisted location services in Locus settings > GPS&sensors.

photo
1

i will test and report

photo
1

Hi Mike, have you tested the setting?

photo
1

I have the same phone and cannot confirm any issues regarding GPS even in 20+h activities.

photo
1

Until now, the switched Location Service solved the Problem.

photo
Leave a Comment
 
Attach a file