There are no voice commands when emulating movement along the route.

Vyacheslav Rotko shared this problem 3 months ago
Not a Problem

Sometimes I use route motion emulation to debug the route. To do this, I turn on the route mode and turn off GPS, then start moving the map with my finger so that the map cursor moves along the route line. For some time now, voice commands have stopped working in this mode. Many versions ago, voice commands worked in this mode. Please fix it.

Best Answer
photo

Check config.cfg and eventually edit again. (You find this item at +/- line 305)

# set speed for moving cursor on map when GPS is off (in m/s) (default: 0.0)
# - value <= 0 disable this feature
speed_for_moving_cursor_when_gps_off=5.0

Replies (2)

photo
1

Hi,

sorry but we're unable to replicate the problem, trying both imported and planned routes. What kind of route do you test? Do you have all sound settings in Locus Map correctly set?

photo
1

Check config.cfg and eventually edit again. (You find this item at +/- line 305)

# set speed for moving cursor on map when GPS is off (in m/s) (default: 0.0)
# - value <= 0 disable this feature
speed_for_moving_cursor_when_gps_off=5.0

photo
1

Yes. The reason was precisely in the settings. I have set the recommended settings and now everything is working. thanks

photo
Leave a Comment
 
Attach a file