Android 4.x support

Marko van E shared this question 2 years ago
Answered

Hello,


I have purchased LocusMap Pro beginning of this year to use it on my old

Motorola phone which runs Android 4.4.4. I cannot install the app

anymore, since the current version requires Android 5.0 or higher. Is

there a possibility to install the last app that was compatible with

Android 4.4.4 somehow, so I can still use my old "outdoor phone"?


Thank you.


Best regards,

Marko

Replies (3)

photo
0

Dear Marko.

If you want install the latest supported version for your operating system for your phone please see https://docs.locusmap.eu/doku.php?id=manual:faq:devices_older_android

Best Regards.

Adela Voldanova

photo
1

Hello,

I have reinstalled my old device (see below, Motorla Defy, running Android 4.4.4 which is an ideal outdoor "GPS"). Unfortunately I cannot have the Google Play store anymore (is blocked by Google for Android 4.4), so after installing version LocusProGooglePlay_3.37.2_release.apk from the link provided by you I can not complete the setup. I needs Google Play Services (which I can understand to validate my purchase), but this does not work anymore. How can I prove I bought Locus and continue in the app?

Best regards,

Marko

photo
1

Hello Marko,

I'm sorry, but this is an unsolvable problem. We do not have a version of the Locus Map Pro that is independent of the Google Play application. Without it, it is really not possible to use the Locus Map app. I had exactly the same problem with Samsung Galaxy SII that I used for testing and found no solution for it, sorry and thanks for understanding.

Leave a Comment
 
Attach a file