LoMaps downloading unsuccesful

Giulio Buccini shared this problem 18 months ago
Solved

I have downloaded with success two maps that was available as gift for new customers. Zero problems.

Today I've bought the map of Northern-Italy for 75 LoCoins from Asamm SW (around 750 Mb).

I've clicked on "main" -> "maps" - > "+" (symbol) -> "Offline maps download" -> "Europe" -> "Italy" -> "Italy (north)"

After 350 Mb downloaded I've seen the message "Process unsuccesful" :( :( :(

I tried to repeat the operation by clicking on the circular-arrows icon, but after less than one second I see the same message again and again.

What I should do now?

If I repeat the same selections as above, I cannot re-buy the same map. It is shown with a download-symbol on the upper-right corner. But there is no download ongoing...


I'm sad....

Comments (8)

photo
1

Wait!

If I click on the "?" symbol below the map description in the Locus Store a windows pops up:

REQUIRED SPACE: 723.83 Mb

FREE DISK SPACE: 233 Mb (in red color)


Wow!


If I go to "Settings" -> "General" -> "Storage" of my Samsung Android (8 Gb of max storage) I see that "cached data" are just 2.56 MB, while if I tap on "Miscellaneous files" I see:

"Locus": 2.76 GB

".Hnc": 283 MB

"backups": 20.00 KB

.

.

.


May I clean that 2.76 GB???

photo
1

I have have removed the "Hancom office" app and deleted those ".Hnc" files. But it is still not enough... I need 200 MB of free space more.

photo
1

I have deleted:

Google+

Google Play Music

Google Play Movies

Google Play Books

Google Play Newsstand

Dropbox

Google dribe


Now I have 869 free space on Storage.


When I return to the LocusStore and I try again to repeat/refresh the download (circular arrow symbol) the message is the same: "Process unsuccesful". Details are:


required space: 723.83 MB

free disk space: 766 MB


8[

Should I suppose that the number 723 is greater than 766?


In the meanwhile, I was able to download the elevation data of the map. A little victory for a man.

photo
1

Solved!I will post the details later.

photo
1

Here what is happened:

1. I have turned off and restarted the Galaxy Tablet

2. I have started again Locus Map

3. I've tapped the "Maps" menu and the Northern-Italy offline-map was there (wow!), even if the downloaded was still marked as "Not completed" in the account menu of the Locus Store.

4. I've checked some zones and the map was apparently ok.

5, I've tapped the search-function. No way, the map was not listed as available for the searching addresses or cities.

6. I've deleted the "Northern-Italy" map by using again the "Maps" menu.

7. Boom! Storage free space raised immediately to 1.4GB!

8. I've returned to the Locus Store and downloaded again the map, and all has gone fine. Zero problems.


As I understand, the Locus Store was trying to download the same map for two times. The second download was unsuccessful because there was no free storage space to save two maps of such size (723 MB x 2 = more than 1.4 GB).

photo
1

Good day Giulio,

sorry for delay in response and also sorry for a complications you had with downloading LoMaps from Store!

I'm really glad you finally found a working solution, otherwise it should be really complicated to find out where was a problem.

Unfortunately from information I have from you, it is almost impossible to identify source of a problem, but I really hope it was unique situation that won't repeat again.

I do not know what device and which Android version you have anyway if you have Android 5.0 and higher and your device has SD card support, you may consider placing vector maps on this SD card by this method.

Menion

photo
1

Hallo Manion,

I have Android 4.4.2 Kitkat. I don't know the reason of this double-download, it's strange.

Just one thing: after the first download has started I've plugged the USB cable 'cause the battery was going down. When I've took the tablet in my hands I have pressed accidentally the button that set the tablet in power-safe mode (the screen has gone black). I've pressed immediately the button again and the screen has returned normal but LocusMap was not on the screen but running in background. I've tapped on it to resume and the download was still running. Apparently, without problems.

Maybe that little "interruption" has caused troubles to the download process? No idea... it's just an hypothesis, nothing more.


For now I'm using only the internal storage for maps, I want to get familiar/acquainted with LocusMap and understand how it works. In future I will have to move the maps to my SD card for sure, and the method you linked is gold for me. Thanks.

photo
1

Good evening,

thanks for additional information. Your idea is of course possible. I tried to write downloading as robust and such problems fool-proof as possible, but there are always some possible places that are not working on 100 %.

Just small warning, tip I wrote in previous post is working only for Android 5.0 and higher! Android 4.4 is the worst. There is already disabled direct access to SD card in all cases and also there does not exists option how to place some data to SD card as Locus use since Android 5.0, sorry.