This object is in archive! 

Backup not uploading to Google Drive

Abe Vandenberg shared this problem 15 months ago
Solved

Hi,

I love locus map and use it professionally at a conservation organization in Hawai'i.

I regularly upload crew tracks/points and create a master backup so everyone has the same information. After importing the kmz/kml files from each crew, I create a "back up all" file and then "Share" with the connected Google Drive folder.

Starting last week, my regluar workflow has failed to get the back up file into the Google Drive folder. I have tried my usual workflow by "sharing" just after the back up file's creation . The back up file is still created and can be found in the Galaxy S7's "My files > Internal storage > Locus > backup", but I cannot get it to upload to Drive by sharing from this location either.

I don't receive any errors and the process appears to complete asif successful though the file necer gets into Drive. I have cleared the caches for both Drive nd Locus, restarted, checked for updates...

Thank you so much for your fantastic application and any support you can give.

-Abe

Comments (2)

photo
1

Hi Abe,

I've double tested sharing to Google Drive and I've come to a conclusion that the fact you can't get a file to your Google Drive is not Locus Map's fault. Check your Google Drive space availability, clear your GDrive app temporary memory.

Michal

photo
1

That's good to know. Thanks Michal!

photo
1

Hi Michal,

my problem started after "unwanted" update all application from Google Play (Opera, Opera Mini, Locus Map Pro, Kodi, Android System WebViewer,... ). Now I have problem with Strava synchronization, open User Guide in Locus Map, login to openstreetmap and backup to Google Drive. I do not know what happened. Downgrade Locus Map to 3.36.2 did not help.

Locus Map 3.36.2 show message "Whoops! startActivityForResult (-1) code : 11002"

Locus Map 3.37.1 show message "No apps available"

photo
1

Hi Marek,

problem is in a bug in Opera web browser. We bypassed Opera in 3.37.1. version. So far we don't have information Opera has fixed the bug. So for thje time being, use another web browser in your phone.

photo
1

Thanks,

I tried "Setting ->Apps -> Default Apps -> Browser app" change from Opera to DuckDuckGo and restart Android, but no change.


Work for me:

1. uninstall Opera and Opera Mini

2. install DuckDuckGo

3. run Locus Map. Open "User Quide". Locus request settings for default Web Browser. Select DuckDuckGo.

4. and now I can install back Opera.

All works !

photo
1

Ah, great news!

Replies have been locked on this page!