backup - process unsuccessful

Norbert Simon shared this problem 12 months ago

Dear Locus,

when i try to backup my data with the backup manager i get an error message:

"Process Unsuccessful"

Even if i do manually / or i get the same with autobackup.

Unfortunately i do not see what happend,,,

If i go into the folder i see the files saved when i tried manually or created by autobackup.

So it looks like files are created... - maybe i should only ignore the error message?

or backup files could be corrupt for some reason?

originally the process was working fine, and backup files went to google drive.

I wanted to transfer setting from my old phone to the new one - therefore i restored setting from a file which was saved by my old phone.

Since this time i started to get this error messages on my new phone.

Please help me solve this problem!

Thank You!



Comments (3)


Dear Norbert.

We are sorry for the troubles with backup function.

Unfortunately, we are not able to guarantee that your backuped files are in in order. Please, can we ask you for an error message? How to create an error message you find here

Thank you in advance for your help.

Kind regards



Dear Hana,

Thank You for the quick reply!

Yes this is what i was looking for - How to save the error log...  now i see

However before your reply i decided to restore my setting to default.

I was thinking and realised that i wanted to import point and saved routes and settings was not that important to transfer from old phone.

So restore setting to default solved my problem it works fine now.

If i noitce same error (or any other error) in future of course i will save and send error log as advised.

Thank You again!

Best Regards,


2018-01-19 8:35 GMT+01:00 Locus Map <>:


Hello Norbert.

Thank you for your feedback.

In case of questions or troubles, please contact me.

Kind regards