Beep does not work

davidoutrata shared this problem 7 years ago
Not a Problem

Hi,

I can't hear any sound after turning beeping on in any of not the notifications settings. Other sounds (ringtones) work in notifications, so maybe beep sound file missing? Where it should be located? Or is it a system sound?

(Restart and re-instal didn't help.)

Thanks

David (Android 4.4.2, CM 11.0)

Replies (5)

photo
1

Thanks, but that is not my problem, In my case only beep doesn't work, every other sounds in Locus (tts, notifications other than beep) are OK. All volumes set to maximum of course.

photo
1

Hello David,


sorry for a very late response. I partially hoped, that problem will solve itself, but seems not.


It's quite weird, because I never heard about any such problem. Beep sound is a small wav file stored directly in Locus, so it cannot be missing. Is there any difference if you select more then one beep?


Also you probably tried "Test" button right below place where you selected "beep", right? Also there is a more then one place where you define notifications. Like POI Alert, various "out of tracks" in navigation/guiding settings. On all places same?


And you ROM and device?


Fortunately there is a small workaround to select any system sound and not Locus beep directly :)

photo
1

Hi,

problem is no longer present, it disappeared after flashing new ROM (sorry for not letting you know).

Anyway, to answer your questions: It didn't work in any case (more than one beep, after pressing Test button, in track recording notifications, in guiding notifications).


Every other sound worked...wierd. But now it seems to be solved :-)

And the ROM is CM 11 by sultanxda (http://goo.gl/WiHxET) for HTC Sensation

photo
1

Ah interesting that Rom has influence on something like this.


Anyway good it works now. If there will be any problem like this, feel free to create new topic or continue here.

Leave a Comment
 
Attach a file