BRouter can't find data file.

Peter Prassinos shared this question 34 days ago
Answered

I set up Locus Map with BRouter for off line navigation and literally overnight I can no longer get BRouter to create a route. A yellow box comes up saying "Missing data file for offline routing, download?" BRouter then takes me to the data screen, I select a point, but it still won't create a route. I uninstalled BRouter and re-installed, but it made no difference.

Is there an obvious setting that I am missing? What could have changed overnight?

Peter

Comments (2)

photo
1

Hi Peter,

when you tap "Missing data file for offline routing, download?" and you get to the BRouter data downloader, just zoom in to the place you need and mark a square area to download.

More about setting up BRouter: https://docs.locusmap.eu/doku.php?id=manual:faq:how_to_navigate_offline

best regards

Michal, Locus team

photo
1

Thanks Michal - I had already downloaded the whole of Australia - every segment, but overnight my tablet must have cleaned out some of them? I reloaded the ones that did not have a blue border around them and it still didn't work. Then I started to click on segments that were out to sea on the east coast of Australia and low and behold - it worked! Now I don't know why it worked because I was not wanting to navigate 500 kms to the east of Australia :)

However - I am now back navigating to the points that I created for our trip.

Thanks for helping.