Cannot hide track information

xpj shared this problem 6 years ago
Not a Problem

Hi,


I just downloaded few tracks (routes) in gpx from OutdoorActive.com and imported into Locus. Now, when I select these tracks to show on map, I'm not able to get rid of track information. It is overlapping map and I did not find way to hide it.


Thanks,

Pavel

Replies (7)

photo
1

Hi,

please tap somewhere into map outside the pop-up label to hide the labels.

I don't know if your goal is to have such huge texts but you can also reduce the text size in labels. Please open Menu > Settings > Map - objects and style >Text size > set it to 100% to default value.

photo
1

I don't know. This label is different one that those described in manual. It is more "label" than popup and looks different, that on recorded track.

For your evidence, I'm attaching gpx exported from OutdoorActive.com.

photo
1

as petr wrote, adjust your settings.


see screenshots

photo
1

Ok, when I change text size, it looks better. Settings related to tracks popup are same - do not show. And I still have label with name of track.


I'm not sure if it will be clear from screenshots, but first screenshot shows that "strange" label, second screenshot shows standard track screenshot opened by tapping on track start icon. That label from first screenshot is still under this standard popup.

photo
1

I'm sorry but are you really sure that: Menu > Settings > Map - objects & style >Track popup content > Labels on map has set "Do not show" ? Plese see attached screenshot. Would please also restart Locus app (only to be sure that settings is applied)

photo
1

Yes, I have here "Do not show" (Nezobrazovat).

photo
1

Thank you for screenshot. I forgot to mention another settings that can influence this behavior. Please open

- Menu > tracks > locate the folder where is stored you imported track

- on right side of every folder is menu button (three dots)

- tap on it and choose edit

- there is section Style on Map > please choose Global settings (see attached screenshot)

photo
photo
1

That's the trick! Thank you for guidance, this setting was unknown for me :-)

photo
1

OK fine, I'm glad that's solved :)

photo
Leave a Comment
 
Attach a file