Database shows "0-0" after importing points from kmz (google mymaps)

Harald Schnitzler shared this problem 4 months ago
Solved

d112Hi Menion


I am a long-term user and fan of locus, we are running it on 4 devices :)


Now, I need quick support, as we are leaving for holidays tomorrow evening, and really rely on Locus.


We need to import my data from google mymaps, i.e. a .kmz file exported from mymaps.google.com.


This import worked without any issues every time so far, but now, on several devices,

the database after import displays as 0/0 points.

if I open the database, nothing is listed.

But if I watch the map, my points are all displayed on the map! Weired...


With the track database (I have only 1 track), everything appears correctly.


Restarting, clearing cache, changing to another device: nothing helps. So I cannot activate, deactivate, nor list the database.


Hope you can help us. I do not have any alternative. Thanks sooo much.


If a solution is not available: where could I find old versions of Locus?


Harald


(I have attached the .kmz file)


Bereich mit Anhängen

Comments (7)

photo
1

Good day Harald,

I'll gladly try to help, but please try to share your KML/KMZ file once more as I do not see anything attached to this topic, thanks.

Btw. quick check if everything in the file is correct may be over Google Earth application (desktop or Android).

Menion

EDIT: ah, just found your email in our company inbox with attachment. I'm going to check it.

photo
1

thanks for being here already.

Import in google earth works well.


P.S. Editing field looks like white letters on white background... Cant see my letters while writing.

(google chrome browser) But my import problem is priority :)

photo
1

Hello,

testing and no problem.

Two ideas:

  • please double-check if you copied the file into device correctly (at least check a file size). Maybe you may use Dropbox/Google Drive and import your file directly over this service
  • in import dialog is an option, in case of single track and X point, attach points directly into the track. Isn't this your problem, that points are included in the track so it is needed to display track to display points?

photo
1

File is ok (dropbox import)

and

yes, you found the point, all points are attached to the one track.

So I can activate/deactive all points and the track together on/off.

I cannot list and activate the datapoints separated.

photo
1

This is the key settings.

/9f7c12f37acf27d90cec8a79233b5113

Just be sure that this option is unchecked.

Menion

photo
1

Wow. Solved :) 1000x thanks.


Never noticed this option... still new things to discover, even though Locus user from Locus-birth on.

Keep up your great work and support!

photo
1

Perfect, glad it works now :). Enjoy your holiday.

And issue in Chrome ... we know about this issue and will really have to solve it within the next days.

Menion