Disabled auto load images not working

Wolfgang shared this problem 8 months ago
Solved

Hi,

I tested the disabled auto load image function after a long time once again. Have a look at the screenshot, this happens when I click on the link. Tested with two devices.

I am able to click on the envelope, but when I then choose share with file explorer and save to folder, nothing happens.

Wolfgang

Comments (7)

photo
1

Hello Wolfgang,

interesting error. Did you tried to choose some image browser after you click on "Auto-load images disabled" image in Locus? Because such click should be opened in web browser or better in any image browser.

photo
1

Hi Menion,

the only thing which happens when I clock on "Auto-load images disabled" is that I see the envelope as you can see in the screenshot and when I click on this I only get apps to choose like Messenger, Mail, File explorer,... I can't choose any Browser.


I happens on two devices.

Wolfgang

photo
1

Ah interesting. May you then please tap on this "mail" icon on orange toast and choose email and send it on our support email locus.map@asamm.com? Because it should be an error message with some text that says "what is wrong" and for an unknown reason, the text is missing :). Thanks.

photo
1

I just send it, without any comments.

photo
1

Thanks for a log, weird error. May you please write me also cache code of this problematic cache? I'll try to simulate it. Does it happen with all caches? Thanks

photo
photo
1

Yes it happens with all caches. I did export one for you, maybe this helps you:


https://drive.google.com/file/d/1djgEiVMn3TBTHyp-VltywVcc-GSbCHGx/view?usp=drivesdk

photo
2

Thanks, it helped. I think I have finally something.

Give a try in next version please, thanks.