Duplicate Geocaching Icons after Logging

DougPeterson shared this problem 22 months ago
Solved

After logging a geocache a duplicate icon is then displayed on the map. When selecting the cache a list will show up with the duplicated cache name in the list. Only the first or original cache is selectable. Nothing happens if I try to select the second one.


I am using Locus Pro 3.32.1 with the GSAK Database for Locus 2.2.3 addon. I store the logs offline.

Comments (8)

photo
1

Good day Doug,

are you using any settings in settings > geocaching > Action after "Found it"? This is only new settings that I think, may cause such issues. May you try to disable this?

Also is it possible for you to import and log a cache over GPX file? Because I do not observe such behavior, it will be really useful if we may find real reason of this issue. Thank you and sorry for a complications.

photo
1

I did not have any actions set.


I imported a cache through a GPX. I logged a find for that cache. It did not create a duplicate. I deleted the cache and deleted the log through the Field Notes addon. I then logged the same cache after using the GSAK addon. It created a duplicate.


When I first had the problem yesterday all the duplicates disappeared when I closed Locus. However, with this test today the duplicate is not going away. Since I cannot select it, I cannot delete it. I tried logging a second cache from the GSAK import and the duplicate is also staying. Deleting the logs through the Field Notes addon did not help.


Thanks,


Doug

photo
1

I am not sure if it was time or a number of exits and restarts of Locus but eventually the duplicates did disappear.

photo
1

I had an old GeoGet database so I tried testing with it. I reinstalled the GeoGet addon to test. The duplicate issue occurred with this addon as well.


Thanks,


Doug

photo
1

Ok Doug. I never worked with this add-on and I do not have any GeoGet database.

May I ask You to prepare for me small testing database? Also is there any settings I needs to change in this GeoGet add-on to make this issue happen? Thanks

photo
1

I have attached the old file I was using for testing. The geocaches are in the Detroit, Michigan area. The one setting to change for either the GSAK or the GeoGet addon is the location of the database. This is done through the addon app itself.


Thanks,


Doug

photo
1

I saw an error message briefly flash. I think it was something about the file being the wrong type. I put the database in a zip file and tried again.


Thanks,


Doug

photo
1

Good day Doug,

thank you for your help. Issue found and solved.