Geocache cannot be opened from the main menu via the web page

Kati K. shared this question 2 months ago
Answered

Hello,


since a few days I have the problem that no geocache can be opened in the main menu via the website anymore. I'm only offered the option to repeatedly import/save the cache that was called by Geocaching4Locus via Live Map or already saved. I've checked all settings that could be connected to the error, but I can't get any further at this point, because the setting I'm looking for is nowhere to be found. Since then, I've had to make a lot of trouble accessing the website directly instead of directly from Locus.


Even if I click on the "Cache Code" in the tab of any cache, only the following options are shown:


1. open in browser

2. save cache code to clipboard

3. copy basic data of the cache to the clipboard


If I select "Open in browser" here, I am also only offered to import / save the cache repeatedly, instead of the cache actually being opened on the website as it was a few days ago.

I often work with gc's Ignorelist and it is necessary to open the cache on the website.


Can someone identify the problem and please help me with the solution?


Thank you in advance and many greetings

Kati


Translated with http://www.DeepL.com/Translator

Best Answer
photo

Hello Kati,

It looks like you select to always open Geocaching web addresses in Geocaching4Locus. Changing this behavior is a quite easy. Just open your phone settings, select Apps, find Geocaching4Locus in a list. This should open info about Geocaching4Locus application as you see at the attached image.

There should be section called "Set as default". This should modify what system will do, when you open the Geocaching web page. There you can reset you previous choice or permanently select what to do. See attached images.


These screenshots are from my Samsung phone. Maybe you will have the way how the change this different. This depends on Android version and manufacturer who modify the system UI.

Comments (4)

photo
1

Here it works as intended. Alternatively from clicking onto "open in browser" after clicking at "cache code" on the tab "Basic info" there's another method: Withing every other tab you can click the icon on top right and there choose "Web page".


Now a dialog opens, asking which app should open the Webpage: On my phone there are 3 entries to choose from: "Open with Chrome" (=Browser), "c:geo" (another geocaching app), "Import cache into Locus".

photo
1

Until a few days ago this worked as planned for me, but at the moment I can't get to the website by clicking "Open in browser" or by clicking on the cache code.


I know the dialog that asks which app should open the web page.

At the moment, however, this dialog is missing on my mobile phone, so that there are no more entries to choose from, but I only have the option to import the already opened cache again.


A question: what exactly is meant by "other tabs"?


Thank you and many greetings

Kati


Translated with http://www.DeepL.com/Translator

photo
1

Hello Kati,

It looks like you select to always open Geocaching web addresses in Geocaching4Locus. Changing this behavior is a quite easy. Just open your phone settings, select Apps, find Geocaching4Locus in a list. This should open info about Geocaching4Locus application as you see at the attached image.

There should be section called "Set as default". This should modify what system will do, when you open the Geocaching web page. There you can reset you previous choice or permanently select what to do. See attached images.


These screenshots are from my Samsung phone. Maybe you will have the way how the change this different. This depends on Android version and manufacturer who modify the system UI.

photo
1

Hello. I've tried to do exactly that, but for me that option is not there.

Looks I've already cleared defaults, but cannot do more to reset them. When I do that (open webpage), it imports the cache into Locus (which is bad).

photo
1

Solved with uninstall and installing again.

photo
photo
1

Hello Arcao,

Thank you very much for the quick and uncomplicated help.

I had been looking for exactly this attitude.

Now it works again to open the website from Locus.


Many greetings, Kati