Geocaching pre-fill time format missing minute

Kristaps Kravalis shared this problem 5 years ago
Solved

Hi,

It seems pre-fill format isnt showing last minute when im logging caches.

On 1. image i have set HH:mm

and when i upload field notes at log page i see only 1 charater for minute. Pic 2.


Thanks.

Comments (10)

photo
1

Hello Kristaps and Michal (merged problem),


I have currently no idea why this happen, anyway in new Locus version will be work with field notes completely different, so I hope this problem will be also solved.


So check next version please (probably in the end of July) and let me know if any problem with field note is still there.


Thank you

photo
1

Hello, I have the same problem. I think it's not related to time but to offline logging itself. It looks like every new log is saved without last character and also cuts one character from the previous logs. Please check the attachments.

I don't exactly know, since when this happens.

photo
1

Hello Thomas,


as I wrote, in next version will be logging (field notes) completely changed. So issue should be fixed.

photo
1

Can you say when the next version will be released?

photo
1

Maybe during next week (60%), in worst case, at start of week 18.8. - 25.8.

photo
1

Excellent. Looking forward to it.

photo
1

Thanks for the info Menion. I didn't check the latest version was released on July 7th. I saw the Solved status, didn't know it's not solved yet. Looking forward to next version, thanks again.

photo
1

Sure, no problem.


If anyone wants to test it, this feature should be already fixed in test version https://plus.google.com/communities/105669867009952671671


Currently it's not possible to log offline (it require not-yet released "Field notes add-on"), but online logging should work correctly.

photo
1

I can confirm it's fixed with Locus 3.2.0 and FieldNotes 1.0.1 plugin.

photo
1

perfect, thank you!