GPSies export 'horse' instead of 'bike'

ulmus shared this problem 4 years ago
Solved

as in title: lately (last good was in july) i noticed that after export to gpsies as 'bike', i get in gpsies site as 'horse'.

:) I know that my bike is like horse :) but something has changed in gpsies or locus in categories....

please check it.

Comments (5)

photo
1

Good day Ulmus,


probably some issue in translation. May you share with me exact text (activity) in your language, that you "check"? So I may find a problematic one and fix it. Because there is no item like "bike". I see (in English) only "Cycling", "Racing bike" and "Riding". Thanks

photo
1

I have (in polish) choosen activity as :


AKTYWNOŚĆ

Jazda na rowerze


when i open http://www.gpsies.com i can see:

Jeździectwo (horse riding, horse shoe icon)

instead of 'jazda na rowerze'


I must say that i didnt change anything since i set exxport options nin locus, so i think that it is not translation... i havent change settings from the beginning of using that export.

I think that some IDs of categories had somehow changed...

I havent tried any other combinations... now i export my tracks to gpsies and have to edit in www to change category in gpsies...

(i also export to strava, and all is ok)

photo
1

Perfect, thanks. I'm trying it also, checking a code ... nothing has changed in Locus itself. So it has to be some change on GPSies web page. So I've renamed this settings to "Horse riding". Thanks

photo
1

..and what about 'bike/cycklng tour'? ... and all other activities? Maybe others are changed...


You think that only bike to horse was changed? i wonder what horse has changed in :)

photo
1

If others are changed also, I'm sure that soon or later, someone point me on this fact. If more then this one problem appear, I'll contact Klaus (developer of GPSies). For now, I believe that problem is solved.