This object is in archive! 

High Panel Hiding Timeout causes immediate hiding

Ruben shared this problem 5 years ago

Minor quirk, but setting a high timeout (>=999999999) will cause the panels to hide immediately. 99999999 doesn't cause any direct issues, but I haven't waited for it..

I haven't tried any values between 99999999 and 999999999.

Reason for setting a high value is that I'd like to be able to hide the panels when I want to, but not let it happen automatically. So that would be a separate idea.

Replies (1)


Good day Ruben,

this workaround (set high-value timeout) is known to us. Anyway, the solution here is an additional option like "hide only manually" (as you wrote).

Mentioned problem is probably caused by the value, that is out of the range of possible values. I made a small workaround so hope it helps here.

Replies have been locked on this page!