I can't hide some waypoints in the list of a geocache

rvheddeg shared this problem 6 years ago
Solved

After having just completed a multi, I wanted to hide all the waypoints (in the waypoint list of a geocache). But Locus refused this. I have then hidden the individual waypoints on the map by selecting them.

When I look up the individual waypoints now, I was wondering why I could not show them, but then I saw that they point back to the zero coordinates?!? How could this be?

Version 2.20.1.5

PS: I have also send a mail to support

Comments (8)

photo
1

Hello,


this is very interesting. I'll anyway need more information from you.


You were looking for some multicache, that has some predefined waypoints with coordinates 0.0 and 0.0 right? During your searching you changed coordinates to some found values and then you probably updated cache over any add-on or PQ file?


Unfortunately I need step by step way how to simulate this problem.


PS: it's really not needed to write on both. If it's not any private task, then it's prefered to write here. Thanks

photo
1

[quote] You were looking for some multicache, that has some predefined waypoints with coordinates 0.0 and 0.0 right? During your searching you changed coordinates to some found values and then you probably updated cache over any add-on or PQ file? [quote]

You are right until the update. I didn't do any update. I was working offline the whole time. I was yesterday evening trying to simulate this behavior, but couldn't do it.

To be as specific as possible: I had restarted the phone. Started Locus and recording the track. I found and changed the coordinates during the walk (everytime the same procedure: Pick a point on the map (as to set the most values correct) and then change the coordinates.) Everything worked as expected until the end of the 2 multi's. Then I wanted to hide the waypoints and I couldn't do it in the list, but I could hide them on the map. But now they have all coordinates 0.0

That's it.

photo
1

I tried to play with it as you wrote, but no problem for me. Aren't you using as a source for caches any add-on? Or are cache downloaded directly over Locus as PocketQuery? This is quite important ...

photo
1

In case of doubt, I don't use PocketQuery. I'm using geocaching4locus for the updates and Locus itself for the field notes.

photo
1

Hello rvheddeg,


hmm two years old topic :). May you please write me state of this issue? Do you still have this problem with Locus Map app? Because I'm currently not aware of any problem with cache waypoints. Thanks.

photo
1

Hi Menion,


You can close this issue. I have not encountered this issue since a very long time.

Thx!

photo
1

Perfect, thanks too!

photo
1

I just now realize I have the same problem - I accidentaly click on button with "show waypoints" and now I am not able to get it back. Every time the Locus runs or some cache is made visible - all waypoints are displayed.

As I understand it right, waypoint should hide after Locus reload (unless the automatic loading of waypoint is checked - which is not in my case)

photo
1

Hello Pavel,

all waypoints remember it's state so if you once display them, they will be visible till you hide them. If you hide whole cache with visible waypoints then next time you display this cache, waypoints will be loaded as well (they restore previous state).

So when you on cache click on "Hide waypoints", it do not work? You may also hide waypoints of all visible caches with tool "Remove all temp items", which is located in Data manager > Items tab > top toolbar, or may be added to functions panel. Hope this explanation helps you.

photo