I have some problem on map calibration

Giuseppe Massimo Giannini shared this question 39 days ago
Answered

I'm from Italy excuse me for my english I'm avoid using google translate.

I have Locus Map Pro from several years.

Until today I didn't use raster maps

(but I use it on Garmin or ArcMap or Oziexplorer)

Today I cut a part of a paper map of traks in my

region (Tuscany) then I've scanned the part in JPG

format. The result JPG is the attached file.

A JPG file 1,41 Mb and 841x1107 pixels..

When I try to calibrate this raster using the

Locus Map "image map calibration" I have

this error "Problem with obtaining selected. please try a different method."

I have tried three different images, in BMP, in PNG and JPG format

I have re-cut and resample the image but nothing change...


I have another litlle problem on offline vectors maps

the LoMaps "Italy North" and "Norway".

These maps show several red points with a white cross in the middle,

I've tried several configurations but I can't solve this issue...


So I kindly ask you if there is some solutions possible for

my very little problems.


Now I use LocusMap on a Samsung S10.


Thanks in advance.

Comments (5)

photo
1

Hi Giuseppe,

where do you upload the JPG to Locus from? I put it in a Dropbox folder and added it to the calibrator successfully. The same when I put it elsewhere... Difficult to define a problem when we are not able to simulate it. I'm sending the calibrated map file.

best regards

Michal, Locus team

Files: Test.kmz
photo
1

As for the second problem - open Locus content panel (on the left edge of the screen) > Map layers > OpenStreetMap Notes - deactivate it

best regards

Michal

photo
1

I've put the JPG in the internal memory of my Samsung S10 teh "download" folder by using my Ms onedrive....

thanks for your answers you're incredibly fast!

photo
1

When I tried to download these files from the OTG device, I got the same error.When I transferred these files to the phone, downloading files to the calibrator was successful.

photo
1

Ok I solved! I take the JPG directly from OneDrive (I didn't notice thes there is the "onedrive" option before!) and is all OK ! So I think is a "rights" problem on reading from internal memory directly...