I can`t update locus pro on my samsung galaxy s2

Anne shared this question 9 years ago
Answered

I have locus pro and when i want t use it it says it is an old version and have to be updated how can i do that

Replies (8)

photo
0

Hi Anne,


The Pro version of the Locus from Goolge Play is unlimited.


It seems like test version or other limited version.


Where did you get your Pro version of the Locus?

photo
0

I bought this in the play store of my android Samsung galaxy s2

photo
0

Hi Anne,


in case of purchase of the app Locus Pro via Google Play, you can update unlimited. So, open the app Goolge Play, find the app Locus Pro and update there to a new version of the Locus. If you don`t want to update the app, you can ignore it and use an old version of the Locus.

photo
0

Hi Hana,


I ́m having troubles to update my Locus Pro (already bought) from Google Play, it ́s always saying that GSIII ́s memory is full, but I have 6.4gb in internal memory and 9gb in SDCARD.


By the way, if I uninstall and install again, everything is fine.


Any idea what is occurring?

photo
1

Hi,


we just tried to find some answer for your trouble, but without succes.


Unfortunatelly, we can`t do anything with the issue, which you described.


Is necessary to uninstall and again install Locus every update of the app?


Kind regards


Hana

photo
0

Unfortunatelly yes... :/


I really don ́t know why it ́s occurring after 2.6.1 version...

photo
0

hey Vinicius


Hundered of Samsung Galaxy S3 owner, use Locus Pro without update problems.


So give us a chance to understand what happend with your device.


Maybe we need more information from you.


Is your SDcard damaged?


Do you use a custom ROM?


Sometimes it is not enough to uninstall only in system.


Try to delete all(!) Locus directorys.


Search with a file manager for "Locus" in your whole system.

photo
0

I`ve a similar problem. Tried to update to 2.6.3 through the play store. After downloading it was tried to install, which failed with "out of memory". The device is a Asus Transformer Prime, with lots of free memory in internal and sd card. I even tried to restart the device to no avail. At least after the second try (didn`t look after the first) the App is gone from the tablet and cannot be installed again.


To answer the questions anyway:


- SD card, no problems I`m aware of.


- No, standard ROM, but rooted


- additional Plugin "Geocaching4locus"


The same update on the HTC One X went without a problem. But maybe on the tablet it had to skip some version steps.

Leave a Comment
 
Attach a file