Imorting geocaches with foundlogs creates unwanted fieldnotes too

c.s.g. shared this question 2 years ago
Answered

Hello,


I am using Locus Pro 3.26.2 on my Galaxy Note 4 running Android 6.0.1

By chance I discoverd now that when I am importing geocaches that I have already found, with a correspondig foundlog present, into my "MyFinds"-folder, fieldnotes for these caches are created too. This is a (maybe new) behavior that i do not want. For me it is enough, that I can read my foundlogs in the geocache listing. I only check the checkbox "Andere Punkte im Ordner löschen" when importing.

I know, that I can delete this fieldnotes via "Menu --> Einstellungen --> Geocaching --> Feldnotizen löschen". But it would be easier for me if the fieldnotes have not been created at all while importing this geocaches.

Or did I miss a special setting to prevent this behaviour?

c.s.g.

Comments (7)

photo
1

Hi c.s.g.,

what import do you experience this behavior with? I tested it with import via Geocaching4Locus addon and didn't succeed to simulate it.

Michal

photo
1

Hi Michal,


I can simulate the behaviour with Geocaching4Locus. See attached video, Because Geocaching4Locus can download maximal 30 logs you have to be sure, that in that 30 logs there is your found log.

But first I detected this behavior with a gpx-file exported from GSAK, containing my found logs for each geocache too. It should occur too, if you download a gpx-file of one geocache you found from geocaching.com. In that gpx-file your found log should be present.

Stefan

photo
1

Hi Michal,


it seems the mp4-file is to big to attach to my post above. Can I sent it to you via eMail?

Stefan

photo
1

Hi c.s.g.,

OK send it to pr@asamm.com

photo
1

Hi Michal,


eMail has been sent.


c.s.g.

photo
1

Hi,

I saw the video and discussed it with the main developer - this behavior is standard since a few versions ago - we enabled to copy a GC status to Locus field notes manager when downloading in order to maintain correct status displaying on map screen.

photo
1

Hi,

ok I understand.