This object is in archive! 

Increasing map resolution

Stephan shared this problem 3 years ago
Not a Problem

Version 3.38.0

After increasing the map resolution only the lines are thicker, but the impression of zoom do not change.

Replies (1)


Good day Stephan,

"Increase map resolution" in recent version works a little bit different. App now uses some "virtual camera" and this option now cause that camera tries to display exactly the same area as before, but with map tiles that are from lower zoom level. To achieve the same effect as before, you may simply zoom in once or two and you will see the difference.

Anyway with vector maps result is not exactly the same as before. There is a known small problem where not all rescale correctly so for example "resolution" set to 300%, does not result in 3x wider roads as before.

With raster maps, all should be exactly the same as before, no significant visible difference. You may also in top toolbar, enable "Maps" panel, that will display map, it's currently used zoom level and rescale factor. So you will see the change that is caused by "Increase map resolution" settings.

Hope my explanation is clear, feel free to ask if something is not clear.



I did yesterday some screenshots with 3.37


No loose of information, but a greater overview.

Now with 3.3899666eb02c6cd5ebfc53733931635036edd63e523b692f67a168caaa48af62b6

Thicker lines, Loose of information. No greater overview.

Zooming out, to get a better overview result such an impressionb5388e90d0ad3563107e6960ce9829d3

A less detailed overview than in the older version.

So I fell free to ask further questions. What is the sense of this behaviour?

By the way after this change, I have troubles with the uploud limit of this "forum". The screenshots now bigger than 2MB.


Less detailed overview is the point. Increase map resolution works better for raster maps. As I wrote, in case of vector maps is not yet perfectly implemented and needs some improvement. Mainly line thickness.

Replies have been locked on this page!