This object is in archive! 

Locus for android 2.3.6

jan saramak shared this question 7 years ago

I have a older phone with Android 2.3.6 and want to use LOcus but

newiest version is not compatible, whe I can get newiest compatible

version? thx

Replies (5)


Hello Jan.

Please install the last compatible Locus app, version 3.5.3 here

In case of questions please contact us.


Please read

and answer to your question: use a device with android 4.0 or higher


thanks for quick response

super support :)


I try to install Locus Pro on my old phone with Android 2.3.6.

After the install of the last compatible Locus app, version 3.5.3 (,

At the start of the app, I try to download the 5MB files necessary to boot, as it is asked.

But it is impossible, the starting process stops with a message :

"processus infructueux, Erreur : 1121,1811"

Thank you for your help


Hello dear Locus Team.

I have the exact same issue and the same error message is displayed. There is an option to enter a Voucher code. I really need Locus on this phone (android 2.3.6) and is worked smoothly for many years. Now, after a reset, I am no longer able to install as the market app simply says "Not compatible with your phone".

It would really mean a great deal to me if I would be able to get locus running (the installation went fine, it's simply these last 5 MB that won't work).

Thanks in advance!

Replies have been locked on this page!