This object is in archive! 

Locus Map does not recognize return to route when navigating

Steve Pierce shared this question 3 years ago
Answered

I notice that if I get off route or lose the GPS signal while navigating, Locus Map does not recognize when I return to the route or regain the GPS signal. It just continues to display the ?. The only way I found to get it navigating the route again is to stop and restart the navigation. (Although that did not work on a route I had planned that doubled back on itself. I could not restart navigation on the return trip since it appeared I was simply heading to the start point, and all next turn and destination estimated mileages/times were off.)

Seems Locus Map should be able to know when you are back on the route and resume navigation automatically. Am I missing something?

Replies (4)

photo
1

Just noticed an answer to a similar question to turn off Strict route following. I did, but have yet to test. Suspect it may solve my problem as well.

photo
1

Hi Steve,

thanks for the report but so far we aren't able to simulate the issue. Awaiting more information.

best regards

Michal, Locus team

photo
1

Just tested this morning, and with Strict route following turned off, Locus Map now recognizes when I return to the route. Had also upgraded to version 3.39.2, but I suspect it was the setting that fixed it. Thanks for your follow-up.

Steve

photo
1

Hi Steve,

thanks for the update. It is not that Locus doesn't recognize you're back on the route but it forces you to get back to the last missed routepoint when "strict following" is on. This may seem, in some special situation, like not recognizing the route. Glad you fixed the "problem". Enjoy!

best regards

Michal, Locus team

Replies have been locked on this page!