Missing option in import dialog

Lucio Dal Pan shared this problem 6 years ago
Solved

Hello,

I see that option for embed pois in track while importing now disappeared. It was useful for me. What's the matter?

Thank you

Comments (4)

photo
1

Hello Lucio,

have you paused this track while recording?

read this thread:

http://forum.locusmap.eu/index.php?topic=3981.msg30127#msg30127

photo
1

Good day Lucio,


topic mentioned in balloni post describe problem.


"Merge" button is visible only in case, in imported file is exactly one track. In case, there is more then one or none, this button is not visible.


There is also a small problem, where in rare cases, Locus incorrectly count number of tracks and this button also do not offer.

photo
1

Good day Menion and balloni55,


I knew about this problem. Maybe because I didn't encounter it the last few times I imported tracks, I forgot it for a while.

Today I recorded a trip, 50 km, some pauses in recording.

At home I created one single poi along the track to verify the behaviour of Locus: I exported the content of the map in a kmz file, then tried to import it.

The fact is that this really is one single track in Locus database, but importing kmz/kml Locus itself consider segments as different tracks.

Not so important, that's true, but not what you exspect from Locus.

Anyway, I can live even without this feature, don't you think so? :-)


Thanks you both for useful explanations

photo
1

Fixed. In enxt version, Locus should correctly load own exported files that has waypoints and breaks (so option for "merge" will be visible)


If any track cause any problems, feel free to share it with me and I'll improve it.