Moving POIs destroys icons

Michael Bechtold shared this problem 8 years ago
Not a Problem

Nearly all of them all end up as "i", while there had the black start on yellow initially.


Can you pls. advise ?


Cheers


Michael

Comments (4)

photo
0

Hi Michael,


we would like to help you, but we don`t know what do you mean exactly. Please, can you describe with more detail your problem with the Locus?

photo
0

Ooops, most of my explanation seems left out. So, this is what happened:


I had all my POIs in Favorites but then started to separate them into category folders. By MOVING them.


In the Favorites category, the icon of the POIs was the yellow sign with the 5-start in it. After the move the icon became the "i" sign for most of them.


I`m afraid that I spend quite some time in further assigning icons to the POIs, only to lose them randomly when re-arranging POIs.


Hope this helps to define the problem.


Cheers


Michael

photo
0

Hi Michael,


thank you for your explain. Now is it clear.


The created POIs has the same icon as their category, so if you move the POI`s to other category, POI`s changed the icon symbol by the new category. So, it seems that your categories has "i" symbol. Isn`t it?


But, if you change an icon of the POI manually, the icon stay same also after move to other category.


Kind regards


Hana

photo
0

Hmmm, that may have happened, Hana. TXs for the explanation.


However, I`m organizing POIs by country - so any symbol/icon would not fit, as you typically find all sorts of POIs in a country.


As I have completed the mass move, and the manually assigned symbols stick indeed, I`m fine.


TXs again and best regards


Michael