multiple layers problem

Pawel shared this question 15 days ago
In Progress

Since the last update I have a problem with layers in Locus. I have a lot of offline maps of one area area (historical maps etc.) These maps have different scales, some of them are Russian, some German etc. To the point. When I zoom the area layers are switching automaticaly, some of the are visible even though they are switched off. Screen becomes unreadable and it's almost impossible to use the map. Does anybody have similar problem?

Comments (4)

photo
1

Hi Pawel,

maybe you could try to go to Locus settings > Maps > Offline > Automatic map loading > set "Auto-load maps of identical type only". OR, move maps of different type into different folders in your map directory.

best regards

Michal, Locus team

photo
1

I already switched off automatic map loading. All my local maps are sorted into folders. Each folder contains from 3 to 5 maps and they are sorted by year and month which is (was) very useful to me. It would be quite difficult to create one folder for one map, having around 40-50 folders would be quite irrational.

photo
photo
1

Hi Pawel,

no, I didn't mean to put each map to a separate folder. Just as you say you have it - it seems OK. Difficult to say what the problem is... we haven't touched the map core since the 3.38 version. Did you use some olůder version of Locus before upgrading to 3.40.1?

best regards

Michal, Locus team

photo
1

Hi Michal,

Nope :) I upgrade every time when new version appears. Maybe I should try to reinstall Locus?

photo
1

Hi Pawel,

you may try reinstallation, of course. Not sure if it helps... But make full backup before so that you don't lose any data.

best regards

Michal, Locus team