New installed Locus Map Pro 3.25.4 runs into error message

Andreas Woithon shared this problem 2 years ago
Solved

Hello,


because of the problem mentioned here: " http://help.locusmap.eu/topic/no-updates-offered-2nd-time " I backuped and deleted my Locus Map Pro installation to install the latest version (from 3.25.2 -> 3.25.4)


This latest versionis not able to start. After accepting the conditions, whilte initializing a message pops-up "Hoppla! We have a Problem" Code: 1001".


The folders of the previous installation where deleted befor the new installation.


I need help, it is urgent, I have a workshop with Locus tomorrow and at the weekend!


Cheers

AWo

Comments (10)

photo
1

I have exactly the same problem with my new Huawei Mediapad M3

photo
1

Good day Andreas,

sorry for a complication. Stupid issue in latest 3.25.4 happen. New version 3.25.5 is already uploaded on Google Play and should be available for update within few minutes.

Thanks for understanding.

Menion

photo
1

I'll sit beside the tablet and press, update, update, update, update..... :-)


Wait 3.25.5 to come....

photo
1

Hope it is not so bad.

I'm finally leaving with wife on shorter vacation so I wanted to have a perfectly working version on Google Play. This is the reason for third update in row within latest 14 days. Hope it is not a big problem and that latest 3.25.5 will work just perfectly!

Menion

photo
1

Nope, didn't work with 3.25.5. Error code changed to: 1811


:-(


AWo

photo
1

Second start, worked. :-)


AWo

photo
1

Thanks, is working now.

photo
1

Perfect guys, thanks for confirmation, uff.

Btw. 1811 should be quite rare problem when Locus Map has problems with connection to Google Play application itself. If happen, then it's some problem in system usually and in worst case, restart of device helps. Or as in your case, second attempt.

photo
1

Thanks for the very fast help, you saved my week!


Have a nice holiday!

Cheers

AWo

photo
1

That was quick! Works fine now.

Thank you very much. :)