No connection to Locus Map on my Samsung Galaxy Watch

Jose Berenguel shared this question 5 months ago
Answered

Hello:

I installed the pro version on my phone and on my watch and has been working correctly for 2 months, but now it doesn't connect, the following message appears on my watch: No connetion to Locus Map


Please, can you help me

Comments (3)

photo
1

Hello Jose,

to be true, I have no idea. I use Galaxy S3 daily and no problem so far.

Wasn't there any change on your side, like an update of your device for example, that should break this? Also, are you using any other similar application and is it working? Maybe you may try to re-install watch add-on if it helps.

Unfortunately, we are no longer cooperating with the guy, who created this add-on for us, so it is even harder for me to find our real reason why this happens. Thanks for understanding.

Jiří M. aka Menion

photo
1

Hi Menion, Thank you for your answer, the truth is that I have solved the problem but I am not sure how I have done it. However, the problem is intermittent now, some days it works well and others appear again the problem.

What I have done, following the advice of another ticket, is the following:

My phone is a Samsung Galaxy, in settings, applications, storage, I deleted the cache and data from the Samsung Accessory Service app. As I say today it worked but sometimes I do the same and it doesn't work. It is possible that using another map application may cause problems with Locus Map, but it is not a problem that both apps are working at the same time, it seems that if I use the Google maps application, sometimes the problem appears and It remains even if I close the app.


Greetings

photo
1

Hello Jose,

thanks for the additional information. I may only wish you pain-less experience with this add-on. I hope it will work without problems in the future.

Menion