No satellite reception in Locus Gis or free, but satelite reception with BackCountry nav on Moto G6

Clarence Buhr shared this problem 3 months ago
Closed

No satellite reception on Locus apps but satellite reception on other nav apps.

Cannot restore. Should I reload app?

Comments (3)

photo
1

Hi,

thank you for the post and I'm sorry for troubles. Would you please try following: Open Menu - Settings - GPS & Sensors - Enable "Google services assisted location"

Please let me know about progress.

Thank you

Petr

BTW: please use http://discuss.locusgis.com forum for further issues or questions related with Locus GIS

photo
1

I am having the same issue!

photo
1

The GPS works on other apps, but says it needs to be turned on on this one. It is listed in the phones SETTINGS - LOCATION under Recent Location Requests. Do I need to uninstall and re-install?

photo
1

Would you send me screenshot of the mentioned issue, please?

However check that Locus is enabled in system settings- Location permission and also check that is enabled obtaining of location directly int the app https://docs.locusmap.eu/doku.php?id=manual:user_guide:maps_mainscr_ctrl#gps_indicator_4

photo
1

Re-installing fixed the problem. I do not know why it just stopped working because all the settings were correct. It also stopped working in your Beta version. Perhaps there was a glitch with the old version that was fixed when the new version was entered.

photo
1

OK, thank you for the info. Difficult to say why it happened. However feel free to contact us if issue occurs again.

photo