Notifications can not deactivate.

Mario Deutsch shared this problem 7 months ago
Not a Problem

Dear Locus Team,

I have a new smartphone (Huawei Mate 10 Pro). I have installed Locus and import my full backup. Also I import all my maps. I plan now my next vacation and I look in the card. I get after some time a beep. I want it disable in settings, but I get everytime a message 'Notification not set!'. Attached please find a screenshot in German language. I can switch to vibration, but this is really annoying. In my Huawei I switch off all notifications of Locus, but it is the same.

Please help me!!!

Thank you very much!!

Best regards

Mario Deutsch

UPDATE: I solved the problem. I don't know how, but now I can deactivate the notifications. Very curious.

Thank you!!

Best regards

Mario Deutsch

Comments (1)


Keeping konfiguration from old software versions is allways a risk because things change over time and it is nearly impossible to test all old configuration structures multiplied by every single possible configuration value kombination.

And even more komplex if we talk about exchanging across different hardware and different android versions.

Many things could be solved by recreating a configuration. Reapplying configuration UI and restart like you did will help as well in many cases.

By the way, I did experience the same issue on one of my migration pathes. I was able to solve this too and didn't experience it again.