Points from database not shown in map

Patrick shared this problem 4 years ago
Solved

Hello


I have some problem with an imported GPX File. The import worked without problem but Locus won't display all points. When I hide all points and only show some single points it will work, but when I want to show all there is not even one point on the map.


The GPX comes from http://app.ioverlander.com/places/search just press on "Download Result as GPX"


Their database gets bigger and bigger every day but I think 13'000 Points should work for Locus. I also tried other GPX files with even more Points and they worked well. I hoped the problem is only on my old Note 3 but I got a new Android device today (Huawei Mate 8) and the problem still exists.


I recorded a little video which should explain the problem better: https://www.dropbox.com/s/h736vkg8m9pz0qa/SVID_20160513_030702.mp4?dl=0


Thanks for Help


Patrick

Comments (3)

photo
1

Good day Patrick,


I'm testing your file and there really seems to be some problem in handling such huge number of points at once. Interesting is that in beta version of Locus, such problem isn't appear anymore. Maybe because of update of one core library.


At start of next week will be published new version of Locus, so please try this new version if problem still happen. Currently I can't imagine how to simply fix it in case it appear again, but it will be task on next week :).


Thank you and have a nice day.

photo
1

Joined the beta test program. Worked like a charm there. Waiting now to confirm it, in the final release next week.

Brilliant support, brilliant app. Thanks

Patrick

photo
1

Perfect Patrick,

thank You for confirmation and quite test!