This object is in archive! 

Pre-load global map (vector map option) affects raster map 3.38.3

LKHO shared this problem 13 months ago
Solved

Hi,

I found that the new option "Pre-load global map" in the "Vector Maps" section, when turned on, will cause also raster maps to not load while zoomed out.

Even if I selected another online raster map, when zoomed out, the "Pre-load global map" will take over and display the cached map instead.

Also, when selected a vector map with "Pre-load" enabled, the map name and zoom levels (top app bar) disappears entirely when zoomed out.

Comments (4)

photo
1

Hi,

this option is placed in the "vector" part but in fact, it affects also raster maps. We'll consider moveingit to another settings category. Thanks for reporting it.

Tha last isuue with disappearing topbar information, however, can't be simulated. Could you please describe it in a greater detail, add screenshots and so on?

Michal

photo
1

~00:50

photo
1

Good day LKHO,

thank you very map for a good observation.

The issue with top panel found and fixed.

In case of cooperation of defined world map with other selected maps ... here is an issue on our side as well. Anyway, in this case, the problem is different. Option to set world map is in an incorrect place. The selected world map is used globally, no matter what is selected on the main map. Always when you zoom out, no matter if you will use the online map, LoMap or any other map, the world map will be used for lower map zoom levels. We will place this option to the proper place, mostly into Settings > Maps > Advanced. Thanks!

Menion

photo
2

Thanks for the quick fix!

Besides, looking forward to the new background rendering system to become stable. It's really a big improvement compared to adding new functionalities.

Replies have been locked on this page!