Problem by import of tracks in Locus Map Pro

Dr. Gert Scheffler shared this question 2 years ago
Answered

Today I have a problem by import of tracks. I wish to import tracks of local files from folder export. In this are currently only a few tracks. Locus confirms the correct count of files but imports a bigger count of completely different tracks.

Too today LMP offers other sources like Dropbox, Google Drive and so on. But I didnt select other files. What can I do?

In the past, I have imported hundreds of tracks without a hitch. Now I'm pretty helpless because exactly what I believe to import is not imported, instead quite different tracks in a quite different number.

I have tried the import at least 20 times in vain and in between always taught the destination folder. I also rebooted the phone.

Replies (5)

photo
1

Here are 2 selected files to see, but nowhere is a button that starts the import

64/5000

photo
1

Click on the white check mark in the grey top panel (top of your screenshot)

Best wishes,

GuRa

photo
1

Hello,

sorry, it's my mistake. I'm a little confused, because I experience the same thing over and over again. Of course, I use the checkbox, and the same error occurred again and again, while the screen (top panel) still shows 2 selected files, 15 files imported from wherever. 20 times cleared - after import 20 times again there. See image.

photo
1

I found the solution to the problem myself. Both GPX files were exports from Basecamp. One of them was a complete export of 15 tracks (to one GPX file). This file was resolved during import into 15 single tracks. The second file was an experiment, namely the separate export of waypoints from Basecamp to a GPX file, which probably will not appear as a track after import. So the 15 tracks from the first file appeared in the list.


Afterwards, one wonders why one did not immediately think of it.

Leave a Comment
 
Attach a file