Problem with loading offline maps

Marius Moldovan shared this problem 9 months ago
Closed

I have a problem with displaying off-line maps some time after opening and using Locus.

I had this problem several times, sometime during navigation(after 1-3 hours from the beggining), but also today happened when I was NOT navigating, just looking at map(also after some time that I had opened locus). I tried to zoom in/ zoom out .. no change.

I tried to switch off-line maps from openandromaps to openmaps and to Lo maps, but nothing changed...no map displayed , only "Loading..." message is displayed

I attach screenshot

Only thing that helps is closing Locus and reopening again , then everything works OK(map displayed, zooming operational)

But same thing can happen again after some random time

What can I do?

Comments (1)

photo
1

Good day Marius,

really interesting. We are currently completely reworking map system in the application anyway till then (it will take a few months), may you please try to create a log after this happen? Hope that in log will be anything useful.

Menion