Problem with opening od local map

Gabriel Pawlak shared this problem 2 months ago
In Progress

I deleted map and downloaded it again but it did note helped. My phone is Xiaomi redmi note 4

Comments (11)

photo
1

Hi,

could I ask you for more info, please? What's the source of this map, please? Is it map downloaded from the Locus Store? What exactly happen? Is there any error message?

Thank you, Petr

photo
1

Shodou okolností mám stejný mobil a zřejmě i problém. Dělal jsem o víkendu tovární obnovení telefonu. Po instalaci locusu a opětovném stažení lomaps z locus obchodu se mapy zobrazovaly pouze do ukončení appky. Po následném opětovném startu locusu byly offline mapy nevykreslené, jako by chyběly - na obrazovce v dlaždicích píše "načítám", čekat ovšem nepomůže. Nezabralo ani obligátní kompletní smazání a opětovná instalace locusu včetně samotných map. Zajímavé, že během dne se mapy bez jakéhokoliv zásahu nahodile chytly! Po zkušebním vypnutí locusu (včetně běhu na pozadí) opětovně stávkují. Ráno funkční, dopoledne ne, odpoledne funkční, nyní opět nefunkční... Cesty k adresářům jsou ok, radši jsem dokonce ani neobnovoval mé osobní nastavení a ponechal opravdu čistou instalaci. Před tovární obnovou mobilu locus šlapal celou dobu ok, bohužel ale nevím, jestli ve shodné problémové verzi. Určitě to ale byl minimálně předposlední update, locus udržuju aktuální.

photo
1

Tak ještě večer jsem upgradoval locus na poslední verzi. Problém trvá, jen se (ne)funkčnost střídá mnohem častěji a lze nasimulovat opětovným spouštěním. Přibyla hláška v oranžovém oknu viz foto.

photo
1

Dobrý den.mohl bych Vás požádat o vytvoření debug logu - https://docs.locusmap.eu/doku.php?id=cz:manual:faq:how_to_create_debug_log

Tedy: zkuste nasimulovat chybu, počkejte na chybovou zprávu a ihned po té vytvořte debug log, jak je popsáno v uvedeném článku.

Ještě bych se zeptal jestli používáte některé z výchozích témat (např Hike & Bike).

Děkuji Petr Voldán

photo
1

Sent a bugreport to mail.

Map theme can be any. an error still occurs.

photo
photo
1

have the same problem. does not load lomaps. problem occurs only on my mobilephone huawei can-l01 but no problem on my tablet huawei m2-801w. problem occurs since about 5 days. thanks for your support. best regards stefan from switzerland

photo
1

Just caught an error related to displaying a vector map. Previously, such an error did not occur.A report on the state of the system (bug report) was sent to locus.map@asamm.com. The error message blinked frequently until I left Locus. When I launched Locus again, the error did not repeat.

photo
1

To same nenacita mapy offline nekdy ano vyjimecne nekdy stale nacita nekdy oranzova hlaska java.lang zkousel jsem vse.

photo
1

Podobný problém,

aktualizované mapy LoMaps Slovakia, odvtedy problém. Z desiatich spustení sa väčšinou nenačíta mapa, objaví sa len načítávam a nič sa ďalej nedeje. Problém je že aj keby som chcel zmeniť mapy na iné, tak sa to nedá. Po kliknutí na Mapy a výber inej mapy napr. Slovakia topo sa celý LOCUS sekne a prestane reagovať. Za chvíľu sa objaví hláška : Aplikácia Locus Map neodpovedá: Ok, Nahlásiť, čakajte. Pomôže len zrušiť aplikáciu v mobile cez ikonku spustených aplikácií.

A po ďalšom spustení napr. nabehne LOCUS bez problémov. S inými mapami (nie LOMap) napr. freemap to nerobí. Debug som odoslal.

photo
1

Hi,

we'll release the new version this week. Please wait for the new version and please contact us if issue persist in the new version.

Thanks, Petr

photo
1

hi petr

today the same problem occured again. problem only occurs with LoMaps but not with other offline naps for instance from openandromaps or similar. hope this information may help you for your investigation. regars stefan heiniger

photo
1

Hi Stefan,

thank you for the post. There should be small improvement (again) in the next version. I hope that it'll help.

Thank you, Petr

photo
photo
1

Ten samý problém...

Trvá to už pár týdnů. Locus jsem odinstaloval, všechny soubory vymazal a poté znovu nainstaloval a nahrál offline mapu.

Nepomohlo to.

photo
1

The source of map is Locus Store but not the latest version. The network maps load immediately but the local version shows nothing - just empty screen (or chequered pattern) and location point with information "loading map".

There is no error message.

30 wrz 2019 22:55 "Locus Map" <locus.map@asamm.com> napisał(a):

photo
1

This is just exactly my problem as described by Libor Nabelek

21:10 śr., 02.10.2019: Locus Map <locus.map@asamm.com> napisał(a):

photo
1

Hello guys,

may anyone test the latest Beta version? There were changes that may affect this problem as well. Thank you.

Menion

photo
1

ver 3.41.0.3? LoMap does not load. :-(

photo
1

Даже вот так может быть.

Первый раз вижу такое.


Even so it could be. The first time I see this.

photo
1

Does not load? How old are your LoMaps? Are you using an internal theme (like "Hike & Bike")?

photo
1

the map is the latest. nothing depends on the style of the map. I tried different styles, including built-in ones.


I will install an internal theme like "Hike & Bike" again.

photo
1

Weird, I've tried the same map and with the same themes, no problem on my side.One more request if you will have a moment. Is it possible to create a bug report with this latest Beta version? I already received two maybe three bug reports from the production Locus Map Pro version, but this version does not print too much information to log, compare to this Beta version. Thank you!

photo
1

I have this problem only with vector maps (both sources - LoMaps and OpenAndroMaps). I have no problem with raster maps. The problem started on the begining of September.

With the last version of application problem occure rarely.

photo
1

I found how to provoke not loading cards.

I have Locus 3.37.2 installed for reliable operation.

Locus Free 3.41.0.3 is also installed.

Version 3.7.2 is loaded with the BelarusML map from 10/06/2019.

Version 3.41.0.3 is loaded with the LoMap Belarus map from 08/05/2019.

Sequence:

1. run 3.37.2

2. exit 3.37.2

3. run 3.41.0.3 ... the card does not load


I think the problem is with map caching.

photo
1

Ver. 3.41.0.5 ...

Хорошо.


tell me what happened? interesting same.

photo
1

I did't anything, but from my last post no problem. I do not understand why but I am happy.

version 3.41.0.

photo