Problem with opening od local map

Gabriel Pawlak shared this problem 21 days ago
In Progress

I deleted map and downloaded it again but it did note helped. My phone is Xiaomi redmi note 4

Comments (6)

photo
1

Hi,

could I ask you for more info, please? What's the source of this map, please? Is it map downloaded from the Locus Store? What exactly happen? Is there any error message?

Thank you, Petr

photo
1

Shodou okolností mám stejný mobil a zřejmě i problém. Dělal jsem o víkendu tovární obnovení telefonu. Po instalaci locusu a opětovném stažení lomaps z locus obchodu se mapy zobrazovaly pouze do ukončení appky. Po následném opětovném startu locusu byly offline mapy nevykreslené, jako by chyběly - na obrazovce v dlaždicích píše "načítám", čekat ovšem nepomůže. Nezabralo ani obligátní kompletní smazání a opětovná instalace locusu včetně samotných map. Zajímavé, že během dne se mapy bez jakéhokoliv zásahu nahodile chytly! Po zkušebním vypnutí locusu (včetně běhu na pozadí) opětovně stávkují. Ráno funkční, dopoledne ne, odpoledne funkční, nyní opět nefunkční... Cesty k adresářům jsou ok, radši jsem dokonce ani neobnovoval mé osobní nastavení a ponechal opravdu čistou instalaci. Před tovární obnovou mobilu locus šlapal celou dobu ok, bohužel ale nevím, jestli ve shodné problémové verzi. Určitě to ale byl minimálně předposlední update, locus udržuju aktuální.

photo
1

Tak ještě večer jsem upgradoval locus na poslední verzi. Problém trvá, jen se (ne)funkčnost střídá mnohem častěji a lze nasimulovat opětovným spouštěním. Přibyla hláška v oranžovém oknu viz foto.

photo
1

Dobrý den.mohl bych Vás požádat o vytvoření debug logu - https://docs.locusmap.eu/doku.php?id=cz:manual:faq:how_to_create_debug_log

Tedy: zkuste nasimulovat chybu, počkejte na chybovou zprávu a ihned po té vytvořte debug log, jak je popsáno v uvedeném článku.

Ještě bych se zeptal jestli používáte některé z výchozích témat (např Hike & Bike).

Děkuji Petr Voldán

photo
1

Sent a bugreport to mail.

Map theme can be any. an error still occurs.

photo
photo
1

have the same problem. does not load lomaps. problem occurs only on my mobilephone huawei can-l01 but no problem on my tablet huawei m2-801w. problem occurs since about 5 days. thanks for your support. best regards stefan from switzerland

photo
1

Just caught an error related to displaying a vector map. Previously, such an error did not occur.A report on the state of the system (bug report) was sent to locus.map@asamm.com. The error message blinked frequently until I left Locus. When I launched Locus again, the error did not repeat.

photo
1

To same nenacita mapy offline nekdy ano vyjimecne nekdy stale nacita nekdy oranzova hlaska java.lang zkousel jsem vse.