No maps visible in "Quick Map Switch"

Göran Hellzen shared this problem 2 years ago
Solved

Hi


Outdoor again this weekend. I have version 3.18.9. I can't see any maps any longer in "Quick Map Switch".

I have two mobilephones and there is the same problem on Nexus 6 (6.0.1) and Samsung S4 (5.0.1).


Best from Göran Hellzén, Sweden

Comments (4)

photo
1

Good day Göran,

"Quick map switch" tries to find nearest usable maps (or sometimes last used) that are within a range of your current map center. So for example if you will be looking on some USA areas over online maps and then you open this "Quick map switch", it's "offline maps" part may be empty.


May you check if your current map center is close to existing offline maps? Thank you.


Or you see "Quick map switch" completely empty, even without any online maps? Maybe screenshot may helps little bit? It's little complicated to test and help because it highly depend on what maps you have in your device and how you used Locus Map. So more information you gave us = better. Thank you.

photo
1

Hello againDidn't expect you to answer so soon, but I appreciate it very much of course

Everything started this morning with an empty "Quick Map Switch". After having tried to change map several times  I managed to have first one - then a second and - then at the end (some time after having contacted you/support) it began to act as before.  Again I tried to start the map "Lantmateriet" (Sweden). It was all locked for some minutes.

Now... as I just said to "Gynta" - the problem has finished and I am lucky to have that specific map working again and it seems that also the Quick Map Switch  is working. 

It has become a bit embarrassing moment of all this. I've still been doing Locus for more than four years, maybe more so I should know how to handle all or at least pretty much functions.

Well...

I'm satisfied for now

Thank you for doing that great job.

gratefully from

Göran

From: locus.map@asamm.com

Subject: New Comment in "No maps visible in "Quick Map Switch""

To: goran_hellzen@hotmail.com

Date: Sun, 18 Sep 2016 08:40:04 +0000

photo
1

Good day,

hmm interesting. Glad it works correctly for you now. If same problem happen again and You discover something, that may be used to simulating and fixing of mentioned problem, please let me know.

Btw. if possible, suggest to also check if your SD card is fine, maybe in Windows on PC, just a simple test if SD card do not have any invalid sectors.

photo
1

Thanks Menion

Appreciate your service!

Best

/Göran

From: locus.map@asamm.com

Subject: New Comment in "No maps visible in "Quick Map Switch""

To: goran_hellzen@hotmail.com

Date: Sun, 18 Sep 2016 18:50:03 +0000