Street View not working

John Moulson shared this problem 2 years ago
Not a Problem

For the last few days whenever I try to check a location using Street View I get the message " Street View isn't available here ." Using Locus 3.21.1.

Comments (5)

photo
1

Good day John,

thank you for a bug report. I'm checking changes in Locus and unfortunately I see nothing that was changed and nothing that may cause a troubles. Because it happens everywhere I tried it, it looks for me more like some problem in Google Maps application itself.

So I suggest to wait till next Google Maps update. If issue will be still there, I'll try to report this problem to Google Maps developers team on their support forum (if such place exists).

photo
1

Thanks for your help. Hope Google can sort it quickly!

photo
1

I can confirm..if I select a location(point detail) then share/Map apps/Street View it says street view isn't available here..


But if I go directly on google maps for that location,there it shows the street view picture.

I tried with different versions of google maps and it's the same behaviour..so no point in waiting to update maps

photo
1

Hi guys,

do you have StreetView application installed? I have Google Maps 9.43.2 (latest version). And now ...


  • when I install latest version of mentioned Street View application, I get same error message like you write
  • after un-install of this app (so only 'Maps' remains in device), Street View starts to work again!!

Same experience??

EDIT: sorry, nope, back. When I "force stop" Google Maps application and then "Clear data" of this app, then for first time, Street View works. Crazy ...

photo
1

Tried "force stop" and "clear data" but same message - " street view not available here"

photo
photo
1

Issue really seems to be on Google Maps side.


Reported to their bug report system: https://code.google.com/p/gmaps-api-issues/issues/detail?id=11371 , so let's wait till there will be some final response from Google Maps dev team.

photo
1

Seems to working again!

photo
1

On Google API issue web site (mentioned above) is still no change, anyway I'm more then sure, that issue is on Google side, not in Locus. Thanks for information.

photo