Track listing no map thumbnail is viewed anymore

Ben Deckers shared this question 2 months ago
Answered

Hello,

I tried to search help, but didn't find an answer.

In the track listing there was in the past a small thumbnail from the map used for that track.

But recently in this thumbnail the track is only shown on a white background.

With regards, Ben

Comments (6)

photo
1

Hi Ben,

it sometimes happens, especially after wiping out the temporary memory that these thumbnails disappear. Tap and hold a finger on them and they will be re-rendered back.

photo
1

Hi Michal,

I tried, but unfortunately thumbnails are not rendered back.

Strange is: that in the track list some are shown correct and some are not. They are all on the same map.

photo
1

Hi Ben,

what map are all the tracks on? The thumbnails are rendered from vector map only.

photo
1

Hi Michal,

It's the Rheinland-Pfalz map from OpenAndroMaps.

As I said before, it's very strange that some tracks have the thubmnail and others don't, all on the same above mentioned track.

photo
1

Hi Ben,

OAM maps recently moved to a new version of supported rendering machine. Engine in current Locus version doesn't cope with the new maps as we would like so we are rebuilding this. Wait a few more days, better V4 support is planned in the next coming Locus version some time nex week (perhaps). Sorry for inconveniences.

photo
2

Hi Michal,

I switched back to V3 now everything is working as usual.

Long press on thumbnail restores the map miniature with track.

So I will wait for new Locus version, but take your time you need, I will be patient.

Many thanks for the great support !