Track recording interval

John Campbell shared this question 5 years ago
Answered

I think I must have made some unwanted changes that have affected the tracks I record while walking. I used to get a proper detailed track with very many points. I now get less than one point a minute. I can't see that the track recording options are wrong. Is it the GPS settings?

The illustrations show a one mile long track that has 13 points and finished before the end and my settings screens.

Replies (2)

photo
1

switch the "GPS auto-off" funktion off.

photo
1

Hi John,


uncheck the GPS auto-off option. It turns your GPS unit on only once in a minute.

Leave a Comment
 
Attach a file