Track Recording with Locus Pro

Werner Kruse shared this question 32 days ago
Answered

Tracking on my galaxy S20 does not work properly. Too little points are recorded. I often walk through buildings and over water. When I record with Runtastic Pro parallel to Locus the results of Runtastic are perfect.

Comments (2)

photo
1

Dear Werner.

GPS

Please check the GPS settings on your device and in the app.


1) make sure Locus Map has all system permissions regarding accurate location access.


If you have Android 10, select the option "all the time".


2) make sure Locus Map is excluded from all means of battery optimization.


For detailed instructions please have look at http://docs.locusmap.eu/doku.php?id=manual:faq:gps_lost_fix_android6 or here: https://dontkillmyapp.com/.


3) in Locus settings > GPS&sensors > turn GPS auto-off OFF


4) in Locus settings > GPS&sensors > turn Google Services assisted location ON

5) in Locus settings > GPS&sensors > Filter pozition > Middle

and in Locus settings > Track record > Record profiles > Walk > 1m/10s/100m and

Best regards.

Adela Voldanova

photo
1

Dear Adela,

thank you for your helpful help. After altering my settings accordingly tracking works excellent.

For German speaking users here my summary as PDF-File