This object is in archive! 

Tracks not accurate. Why ?

Franck HIDVEGI shared this question 9 years ago
Answered

Hello, When I record a route on foot (walking), track is not accurate. I guess it is a matter of configuration. But I use the suggested configuration: 1m / 10 s/ 250 m for walking. Do you have any idea why the recording of the route is not accurate ? Thanks a lot.

Replies (6)

photo
0

Hello Franck


What means "not accurate"?


What`s wrong with the track?


Can you share a screenshot or the track file?

photo
0

Hello,


Sorry for my bad English, I am french speaking ;) Not accurate because the recorded tracks are not "accurate", not very "precis". It records it with a lot of "corners" and "angle" while the real path is more "sinuous".


You can see it here : http://goo.gl/maps/1akuP


Thanks a lot


Franck

photo
0

Hi,


is that track in a forrest?


Maybe you have inacurate signal because of higher trees?


If you want to investigate further, you can record NMEA data:


http://docs.locusmap.eu/doku.php/manu...


See "Record NMEA (Advanced settings)" on bottom of the page.


After recording put that NMEA file into the folder called "/Locus/cache/nmea/". When you now start Locus, you can use these raw GPS data to simulate different track recording settings.


Good luck,


berkley

photo
0

Quote: Profile: But I use the suggested configuration: 1m / 10 s/ 250 m for walking.


In my device the "official" Foot Profile is: 10m, 2s, 250m


I myself use 10m, 5s, 50m and both conditions


If you walk 5 k/hour, you do 1,4 m/sec and even with your 10 seconds setting you should have a point at least every 20 meters or so. Thus about 120 points for your 2,3 km track, instead of the 17 points you have now.


Still , I think the problem is not in the recording profile settings.


At the bottom of the recording menu, do you have "both" or `one" selected for the interval conditions?


Maybe GPS auto off selected?

photo
0

Hello,


Thanks a lot everybody for your answers ! One, I will try your "official" Foot Profile.


However, now It is quite better but I don`t know why... I tried this morning a recording and it is better : http://goo.gl/maps/vFP6I


I have "both" for selected for the interval conditions.


Yes, I have selected "GPS auto-off". It`s better without ?


Franck

photo
0

You can only record points while GPS is in the on-phase. "Switch GPS auto-off" off and results should be better.


See the discussion here, too:


http://help.locusmap.eu/responses/gps_auto_off_track_recording

Replies have been locked on this page!