Unable to login to Geocaching.com via Locus Pro

echrim shared this problem 5 years ago

When trying to access Geocaching (premium) account via Locus Pro am asked to input account login at Geocaching.com.

Select "Allow Access" on following page but am given an error message in browser "Webpage not available......The webpage at locus://oauth.callback/callback/geocaching?oauth_verifier=xxxxx&oauth_token=xxxxxx might be temporarily down or it may have moved permanently to a new web address"

An authorisation token is being produced by Geocaching.com (I receive a confirmation email allowing access to device/app) but it looks like the procedure for parsing the authorisation token to Locus is failing. Have same problem using "Geocaching4Locus" to login (just the error page begins with "x-g4l://" instead of "locus://".

Have tried clearing cookies etc, but still fails (Galaxy Nexus, Android 4.2.2, Chrome 25, locus pro 2.10.1)

Thanks in advance for your help

Comments (2)


Hello Echrim,

this is know problem during a last days. Seems to be some issue with latest version of Google Chrome browser. I`m trying to find any more information, but seems that there are none now, except one topic with same problem here http://stackoverflow.com/questions/15....

So current solution is to use any other (all except Chrome should work) browser. I also hope that this problem will be solved in next chrome version.


Many thanks for the quick reply! I used firefox and successfully logged in.